1. Fehlermeldung: „Segment sell failed“
Diese Fehlermeldung erscheint, wenn eines der ausgewählten Flugsegmente – Hin- oder Rückflug – nicht mehr in der ursprünglich angezeigten Tarif- oder Buchungsklasse verfügbar ist. Das System kann das Segment dann nicht mehr zum gewünschten Tarif „verkaufen“ (sell), obwohl es zum Zeitpunkt der Suche noch angezeigt wurde.
Beispiel aus der Praxis
Im folgenden Fall wurde eine Hin- und Rückflugverbindung von Frankfurt nach Zürich und retour abgefragt:
Für den Rückflug LX1072 war die benötigte Buchungsklasse Q nicht mehr verfügbar.
→ Beim Buchungsversuch erscheint daher die Fehlermeldung:
„Segment sell failed 211125 ZRH-FRA LX1072/Q“
Erklärung
Zum Zeitpunkt der Flugabfrage war die gewünschte Buchungsklasse des Fluges LX1072 nicht mehr verfügbar. Das führt zur Fehlermeldung „Segment sell failed“.
Für die Tarifberechnung müssen bei vielen Airlines alle Segmente durchgängig in derselben Tarif- bzw. Buchungsklasse verfügbar sein. Sobald nur ein Segment fehlt, kann der gesamte Tarif nicht gebucht werden.
Die Verfügbarkeiten können sich kurzfristig ändern – beispielsweise wenn Kontingente durch andere Buchungen blockiert werden oder Airlines ihre Vakanzen dynamisch neu freigeben.
Lösung / Vorgehensweise
Wenn die Meldung „Segment sell failed“ erscheint:
eine Tarifalternative prüfen oder
später (mindestens 15 min. Wartezeit) nochmals die Flugsuche vornehmen.
2. Fehlermeldung: "Unable to confirm Flight - Not Available and Waitlist is Closed
Es kann bei Flugbuchung zu folgender Fehlermeldung kommen:
Buchung konnte nicht durchgeführt werden
Die Buchung konnte leider nicht durchgeführt werden.Fehlermeldung des Drittsystems:
ErrorType=PNR, Source=LH Unable to confirm Flight LH1177 2025-10-28 OPOFRA U - Not Available and Waitlist is Closed (421)Unable to confirm Flight LH1194 2025-10-28 FRABER U - Not Available and Waitlist is Closed (421)Unable to price itinerary as PricingInfo references segment(s) F1,F2 which are missing (9999)
Bedeutung
Diese Fehlermeldung wird vom Drittsystem der Airline (hier: Lufthansa) zurückgegeben und weist darauf hin, dass für den gewählten Flug bzw. die gewählte Buchungsklasse keine Plätze mehr verfügbar sind und die Warteliste geschlossen ist.
Das bedeutet, dass die Buchung in der angefragten Buchungsklasse aktuell nicht bestätigt werden kann.
Ursache
Der Fehler tritt typischerweise auf, wenn:
die gewünschte Buchungsklasse (z. B. „U“, „T“, „L“ etc.) ausgebucht ist,
hohe Buchungsnachfrage vorliegt, insbesondere bei beliebten oder kurzfristigen Flügen,
die Warteliste der Airline geschlossen ist und daher keine Reservierung mehr möglich ist.
Lösung / Vorgehensweise
Warten und erneute Abfrage:
Nach einer kurzen Wartezeit (ca. 15 Minuten) kann der Flug erneut abgefragt werden.
Oft wird dann eine höhere verfügbare Buchungsklasse (z. B. „M“ oder „Y“) angezeigt, die gebucht werden kann.Alternative prüfen:
Prüfen Sie ggf. alternative Flugzeiten oder Strecken,
oder wählen Sie eine andere Airline, falls der Flug weiterhin nicht verfügbar ist.
Fehler bleibt bestehen:
Sollte der Fehler weiterhin auftreten, kann der Flug aktuell nicht über das Buchungssystem bestätigt werden.
Bitte informieren Sie den Atlatos Support, falls der Flug über andere Kanäle (z. B. Airline-Website) verfügbar scheint.
Hinweis
Diese Fehlermeldungen sind keine technischen Fehler im Atlatos-System, sondern eine Verfügbarkeitsrückmeldung der Airline.
Die Ursache liegt ausschließlich in der Flug- und Klassenverfügbarkeit seitens des Anbieters.
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